Triton Digital incident: network glitch in Montreal and Los Angeles
Incident Report for Triton Digital
Resolved
We had a brief interruption of streaming services between 1:08 and 1:13PM ET. The situation is back to normal and we are considering this issue resolved.
Posted 6 months ago. Nov 23, 2017 - 20:00 UTC
Investigating
We are investigating a brief loss of connectivity to our Montreal and Los Angeles datacenters. More information will follow.
Posted 6 months ago. Nov 23, 2017 - 18:39 UTC