Triton Digital incident: Triton Digital streaming console
Incident Report for Triton Digital Platform Status
Resolved
The data has been reprocessed and the issue has been resolved. Thanks for your patience.
Posted Mar 13, 2018 - 15:33 UTC
Monitoring
The Average Users and Peak Users reports from the Triton Digital Streaming Console were the only reports affected. The problem has been resolved and the data is currently being reprocessed.
Posted Mar 13, 2018 - 12:29 UTC
Investigating
The Triton Digital streaming console is experiencing problems and not displaying metrics properly. More information will follow.
Posted Mar 13, 2018 - 11:13 UTC