Triton Digital incident: Ad delivery degraded in Montreal
Incident Report for Triton Digital
Resolved
Resolved: The issue has been resolved and ad delivery is back to normal. The performance degradation issue only affected some specific servers. Due to the redundancy of the platform, the impact on ad delivery was very limited.
Posted 5 months ago. Dec 20, 2017 - 18:59 UTC
Identified
Identified: We have identified the issue with our alloy boxes in Montreal and are working to resolve the issue. Some stations delivering out of our Montreal data center could have a slightly increased number of safeguard today. Global number of impressions does not seem to have been affected. More information will follow.
Posted 5 months ago. Dec 19, 2017 - 20:40 UTC
Investigating
Our ad delivery in Montreal are running in a degraded mode. More information will follow.
Posted 5 months ago. Dec 19, 2017 - 16:30 UTC