Triton Digital incident: Our ad delivery is running in a degraded mode.
Incident Report for Triton Digital Platform Status
Resolved
Resolved: Ad delivery is now fully operational.
Posted Apr 16, 2018 - 16:58 UTC
Monitoring
Monitoring: The issue has been identified and a fix has been implemented. We have restored the service and are actively monitoring the situation.
Posted Apr 16, 2018 - 14:39 UTC
Update
Our ad delivery platform is currently showing delays in transcoding newly scheduled ads
Posted Apr 16, 2018 - 14:02 UTC
Investigating
{INVESTIGATING}
Investigating: Our ad delivery is running in a degraded mode. We are investigating ads that are not already transcoded. More information will follow.
Posted Apr 16, 2018 - 13:48 UTC