Triton Digital incident: Streaming Console's Peak and Average Users report have missing data
Incident Report for Triton Digital
Resolved
Missing Data for the time frame between 2017-11-05 4:00 UTC and 2017-11-06 07:00 UTC was reprocessed.
Posted 6 months ago. Nov 29, 2017 - 16:16 UTC
Identified
We have identified the issue with the Peak and Average User report as missing data between 2017-11-05 4:00 UTC and 2017-11-06 07:00 UTC, and are working to resolve it. More information will follow.
Posted 6 months ago. Nov 24, 2017 - 21:46 UTC