Disconnections in Europe
Incident Report for Triton Digital
Resolved
RESOLVED. This issue was related to a single customer and was determined to be related to their network exclusively.
Posted 3 months ago. Apr 09, 2019 - 16:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 09, 2019 - 14:49 UTC
Investigating
We are currently investigating reports of some streaming mounts disconnecting our European markets. More information will follow.
Posted 3 months ago. Apr 09, 2019 - 11:42 UTC
This incident affected: Streaming Platform (Live Streaming).