Triton Digital incident: Issue with one ISP in Montreal.
Incident Report for Triton Digital
Resolved
Resolved: This issue is now resolved. All traffic between our servers in Montreal and our servers in Ashburn, Los Angeles and London is back to normal. Our service is now fully operational. Thank you for your patience.
Posted 7 months ago. Jan 24, 2018 - 21:35 UTC
Monitoring
Monitoring: We have identified an issue with one of our providers (Cogent), that caused a loss of communication between our servers in Montreal with servers in Ashburn, Los Angeles and London. The communication is restored and we are monitoring the situation.
If you continue to experience problems, please contact our support team at http://support.tritondigital.com.
Posted 7 months ago. Jan 24, 2018 - 20:44 UTC
Investigating
Investigating: We are investigating an issue with one of our ISP's in Montreal. More information will follow.
Posted 7 months ago. Jan 24, 2018 - 20:16 UTC