Small number of AAC mounts silent
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Jun 18, 2019 - 13:01 UTC
Update
We will continue to monitor for the rest of the day.
Posted Jun 17, 2019 - 13:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2019 - 20:13 UTC
Update
We are continuing with the deployment of the fix for this issue and it is still on schedule to be completed today, June 14th.
Posted Jun 14, 2019 - 13:18 UTC
Update
We are continuing with the deployment of the fix for this issue and it is still on schedule to be completed on the 14th.
Posted Jun 13, 2019 - 13:08 UTC
Update
We will begin deploying a resolution to this issue tonight, that deployment will continue through the 14th.
Posted Jun 12, 2019 - 12:42 UTC
Update
We have identified a cause of this issue and are testing to verify a resolution.
Posted Jun 11, 2019 - 15:32 UTC
Identified
We have determined the cause of this problem and are working towards a solution.
Posted Jun 07, 2019 - 20:25 UTC
Investigating
We are currently investigating a situation where a small number of AAC mounts are streaming with no audio. Updates will follow as we develop more information.
Posted Jun 06, 2019 - 20:06 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).