Triton Digital incident: Decrease in ad calls
Incident Report for Triton Digital
Resolved
We found an issue in a database, once corrected, Ad calls are returning to normal levels. We are marking this issue as Resolved.
Posted 12 days ago. Apr 10, 2019 - 16:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Apr 10, 2019 - 16:01 UTC
Investigating
{INVESTIGATING}
Investigating: We are investigating a drop in the number of calls to our Ad platform. Live (instream) and Podcast ad delivery may be impacted. More information will follow.
Posted 12 days ago. Apr 10, 2019 - 15:40 UTC
This incident affected: Advertising Platform (Ad Delivery).