Omny Studio Analytics Issue
Incident Report for Triton Digital Platform Status
Resolved
This incident has now been resolved and all customers who were affected by the issue have had their analytics restored for the affected period.
Posted Jun 18, 2020 - 03:24 UTC
Identified
The issue has impacted a subset of Triton and OCM customers causing their analytics are under-reporting during 2020-06-03 15:00 UTC and 2020-06-04 14:00 UTC

Work is underway to backfill the missing data.
Posted Jun 08, 2020 - 01:59 UTC
Investigating
We are currently investigating an issue with lower than usual Omny Studio download analytics being displayed in the Omny Studio UI for customers with Tap or Omny Campaign Manager activated. The issue seems to have begun on June 3.
Posted Jun 05, 2020 - 07:51 UTC
This incident affected: APAC (Omny Studio Management Portal).