Triton Digital incident: Webcast Metrics Delayed Data Processing (July 2018)
Incident Report for Triton Digital Platform Status
Resolved
Data has been processed and it is available in Webcast Metrics. Thank you for your patience.
Posted Aug 14, 2018 - 12:19 UTC
Identified
We have identified an issue with Webcast Metrics Data Processing (July 2018) and are working to resolve it. More information will follow.
Posted Aug 13, 2018 - 16:49 UTC
This incident affected: AMERICAS (Webcast Metrics API).