Player V4 - player not fully loading
Incident Report for Triton Digital
Resolved
Facebook comments have been re-enabled on our v4 players.
Posted about 2 months ago. Oct 23, 2017 - 19:38 UTC
Identified
We have disabled Facebook Connect and the v4 players are now loading properly again. We will continue to monitor the players.
Posted 2 months ago. Oct 06, 2017 - 21:09 UTC
Investigating
We are investigating in issue with the Triton V4 players that are not fully loading. This might be related to Facebook and we are investigating further.
Posted 2 months ago. Oct 06, 2017 - 20:31 UTC