Issues logging into TAP
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 04, 2019 - 20:21 UTC
Monitoring
Monitoring: Our team has identified the issue and implemented a fix for the TAP UI. We are continuing to monitor this situation.
Posted 3 months ago. Jan 04, 2019 - 17:44 UTC
Investigating
Investigating: We are currently investigating an issue where some users are unable to log into the TAP user interface. More information will follow.
Posted 3 months ago. Jan 04, 2019 - 17:12 UTC
This incident affected: Advertising Platform (Tap UI).