Yield-Op analytics Dashboard (Metamarkets) Problems Data processing
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Nov 10, 2018 - 00:06 UTC
Update
All the data has been processed and data gap is filled.
Posted Nov 09, 2018 - 23:16 UTC
Investigating
Metamarkets with who we are integrated to provide Yield-Op analytics Dashboard is encountering problems with the realtime processing framework. No data has been lost, however the dashboard may show gaps in data. We appreciate your patience while they work to resolve the issue.
Note that once the incident will be solve, gaps will be filled.

This has no impact on ad delivery through Yield-Op and only affect the analytics dashboard.
Posted Nov 09, 2018 - 14:06 UTC
This incident affected: AMERICAS (Yield-Op Analytics Dashboard (Rill)).