Network issue with services at LDN DC
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted 18 days ago. Apr 05, 2019 - 03:21 UTC
Monitoring
Beginning 0800 UTC (0400 EDT) on 28 Mar 2019 We will be replacing hardware in our London datacenter. We do not expect any impact to our services.
Posted 27 days ago. Mar 26, 2019 - 14:56 UTC
Investigating
We are investigating a network issue in London. More information will follow.
Posted about 1 month ago. Mar 15, 2019 - 18:37 UTC
Update
We have found that during our work in the London data center that there has been an additional impact to our Live streaming and Podcasting services. More information will follow.
Posted about 1 month ago. Mar 15, 2019 - 15:18 UTC
Update
We are continuing to monitor this situation while we investigate the root cause. More updates will follow.
Posted about 1 month ago. Mar 15, 2019 - 13:55 UTC
Monitoring
The incident was caused by a faulty router. The streams that were affected recovered in a few minutes. We are continuing to monitor the situation.
Posted about 1 month ago. Mar 15, 2019 - 09:25 UTC
Identified
We have identified the issue was related to a fault with a router. The incident impacted some listener streams around the European zone at about 3:30AM EST. The backup router took over and all streams affected were recovered. We are looking into the issue at fault and are still monitoring the situation.
Posted about 1 month ago. Mar 15, 2019 - 09:17 UTC
Update
We have upgraded this incident as Critical whilst we are continuing our investigation.
Posted about 1 month ago. Mar 15, 2019 - 08:09 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Mar 15, 2019 - 07:56 UTC
This incident affected: Streaming Platform (Live Streaming).