LT Concurrent Listener services not updating
Incident Report for Triton Digital
Resolved
Resolved: We have restored the service and it is now fully operational. A gap in the data will remain visible until the graph data is repopulated.
Posted 3 months ago. Aug 30, 2017 - 17:41 UTC
Identified
We have identified an issue with LT Concurrent Listener services and are working to resolve the issue. The WCM2 concurrent numbers for clients using Listener Tracking is not updating as of 8h30 EST of 2017-08-30.
Posted 3 months ago. Aug 30, 2017 - 15:57 UTC