Yield Op Reporting issue (Delivery unaffected)
Incident Report for Triton Digital Platform Status
Resolved
The data has been restored to our reporting system. We are marking this issue resolved.
Posted Feb 21, 2020 - 19:42 UTC
Identified
Our data management teams are restoring this data to the reporting sub-systems. Updates will follow.
Posted Feb 21, 2020 - 14:42 UTC
Update
Our data management team is still working on fixing the issue and retrieving missing data. The impression data is not lost and will be available soon.

We will update this posting as more information develops.
Posted Feb 20, 2020 - 23:44 UTC
Update
Our data management teams have determined the cause of this issue and are working towards a resolution. The impression data will be available when this issue is resolved. More information will follow.
Posted Feb 20, 2020 - 15:44 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2020 - 14:18 UTC
Investigating
We are currently investigating an issue where impressions are not being recorded in our reporting DataWarehouse. This is only impacting Looker provided reports, your information is secure and available in MetaMarkets. More information will follow.
Posted Feb 20, 2020 - 13:54 UTC
This incident affected: AMERICAS (Yield-Op Scheduled Reports).