Incident: TAP Avails Unavailable for Some Customers.
Incident Report for Triton Digital Platform Status
Resolved
Resolved: TAP Avails Unavailable for Some Customers.

Dear TritonDigital Customer,

The service has fully recovered. Avail numbers are available.
Ad delivery was not affected.

If you have any questions, please contact us by creating a support ticket.

Best regards,
Your TritonDigital Team
Posted Nov 12, 2017 - 13:34 UTC
Monitoring
Dear TritonDigital Customer,

Our team has identified the issue and applied a fix. We're currently monitoring the avails system.
Please note that ad delivery was not affected.

Best Regards,

Your TritonDigital Team
Posted Nov 12, 2017 - 13:13 UTC
Investigating
Dear TritonDigital Customer,

The TAP avails system is currently experiencing a partial degradation of service. Because of this, some customers might be unable to obtain avail numbers from TAP.

Please note that this does not affect ad delivery.

If you have any questions, please contact us by creating a support ticket.

Best regards,
Your TritonDigital Team
Posted Nov 12, 2017 - 00:31 UTC