TAP filler incident
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Oct 12, 2018 - 20:35 UTC
Investigating
We are currently investigating an issue that prevents users from uploading audio to a filler campaign. A user is prompted with an alert that prevents them from continuing with the upload.
Posted Oct 12, 2018 - 18:00 UTC
This incident affected: AMERICAS (Legacy Tap UI).