Network Issue on ASH datacenter
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 21:41 UTC
Monitoring
=> The issue last less than 10 minutes and traffic was back to normal since 2:50PM-EST
Posted Apr 02, 2020 - 20:18 UTC
Investigating
We are investigating a network issue on our ASH datacenter.
More information will follow.
Posted Apr 02, 2020 - 19:05 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).