Yield-Op Auctions related information are incomplete since yesterday August 1st 6PM (EST)
Incident Report for Triton Digital Platform Status
Resolved
The logs are reprocessed and the data is available. Thank you for your patience.
Posted Aug 02, 2018 - 15:25 UTC
Investigating
Yield-Op auctions related information are incomplete since yesterday 6PM (MTL time) meaning that looker reports related to a2x / Yield-Op are missing some data.
The issue has been identified and is related to log processing workflow.
The team is actively working to fix the issue and logs are currently being reprocessed.

Ad delivery is not impacted.
Posted Aug 02, 2018 - 12:42 UTC