Media-Buying API (MB-API) is experiencing latency issues
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 14:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2020 - 04:05 UTC
Investigating
Systems integrated with Triton using Media Buying API (MB-API) may be experiencing latency issues.
This includes integrations with :
- Omny Campaign Manager (OCM)
- Order Management Systems (O.M.S.)
- Reporting and Dashboard systems

We are investigating. More information will follow.
Posted Oct 14, 2020 - 03:29 UTC
This incident affected: Advertising Platform (Media Buying API, Tap Reporting, Tap UI, OMS Proxy) and Omny Studio (Omny Campaign Manager).