Network Issue on Los Angeles and Vancouver datacenter
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 12:31 UTC
Monitoring
Incidence has been resolved and we are currently monitoring for any issues.
Posted Mar 27, 2020 - 07:11 UTC
Identified
We've routed the traffic in LA and are currently waiting on an update from the ISP. This might be related to a current incident reported in their status page stating the following: "...Some customers located in San Francisco may be experiencing a loss of network connectivity. This is being caused by a power issue at our hub site. Our local field engineers are working with the building engineers to resolve this."
Posted Mar 27, 2020 - 03:15 UTC
Investigating
We are investigating a network issue on our Los Angeles and Vancouver datacenter.

The redundancy in place for our services should make this issue seamless and non impacting for end users.

More information will follow.

If you have any questions or concerns, please feel free to reach out by opening up a Support ticket.

Best Regards,
Your Triton Digital Team
Posted Mar 27, 2020 - 01:07 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).