Triton Digital incident: Issue with one ISP in Montreal.
Incident Report for Triton Digital
Resolved
This issue is now resolved. All traffic between our servers in Montreal and London has been moved off of the faulty ISP connection and onto others.
Posted 7 months ago. Jan 23, 2018 - 22:27 UTC
Identified
Identified:
We have identified an issue with one of our ISP's in Montreal that caused a communication problem between our servers in Montreal and London. Our London providers were up the whole time. The traffic from that ISP is being transferred to another one. More information will follow.
Posted 7 months ago. Jan 23, 2018 - 21:37 UTC