Midroll Ad Targeting Issue
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 15:25 UTC
Monitoring
Our Engineering teams have deployed the resolution for this issue. We are currently monitoring the situation.
Posted Feb 19, 2020 - 22:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2020 - 17:20 UTC
Update
Our Engineering teams have identified the cause of this issue. They are working towards the resolution. We will update this posting as more information develops.
Posted Feb 19, 2020 - 17:18 UTC
Update
We are continuing to investigate this issue.
Posted Feb 19, 2020 - 03:52 UTC
Update
We are continuing to investigate this issue.
Posted Feb 19, 2020 - 03:52 UTC
Investigating
For podcast episodes with multiple mid-roll ad markers, all mid-roll ads are being inserted at the the time stamp of the first marker.
Posted Feb 19, 2020 - 03:34 UTC
This incident affected: AMERICAS (Podcast Delivery) and APAC (Omny Campaign Manager).