Triton Digital incident: TAP UI is not saving start/end dates correctly
Incident Report for Triton Digital
Resolved
Resolved: The date selection widget in Tap has been corrected.
Posted 5 months ago. Dec 06, 2018 - 21:16 UTC
Investigating
Investigating: Our TAP UI is running in a degraded mode. More information will follow.
Posted 6 months ago. Dec 05, 2018 - 16:55 UTC
This incident affected: Advertising Platform (Tap UI).