Issue Recording A2X Impressions
Incident Report for Triton Digital Platform Status
Resolved
This issue is solved.
We are looking to correct historical reports.
Posted Nov 14, 2017 - 14:57 UTC
Monitoring
Early this afternoon we have identified an issue with the services responsible to record a2x impressions, the issue has started on nov 9th in the afternoon and prevent impressions related to bids with specific informations to be recorded in our system.

A fix has been has been implemented around 4.00 pm today and the Service has been fully restored.
We are still measuring the impacts
Posted Nov 14, 2017 - 00:13 UTC