TAP and OCM podcast flight changes made August 4th (after 23:24 UTC) are currently delayed
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 08:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 05, 2020 - 03:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

We also acknowledge this may have caused false positive results from the Cuepoint Monitoring tool.
Posted Aug 05, 2020 - 02:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2020 - 01:13 UTC
Update
Amended components impacted.
Posted Aug 05, 2020 - 01:12 UTC
Identified
We are currently investigating an issue where Podcasting TAP and OCM flights:
- Whether created or updated today after 23:24 UTC are not currently delivering
- Where the status was updated today after 23:24 UTC (ie: paused, archived , as fast as possible, etc) the updated status has not been taken into account.
Flight weight used for pacing is not updated as impressions delivered after 8.00 pm EDT are not taken into account for weight recalculation
Our teams have already identified a path forward and are working towards a resolution
Posted Aug 05, 2020 - 00:39 UTC
This incident affected: AMERICAS (Podcast Ad Delivery, Legacy Tap UI) and APAC (Omny Campaign Manager).