Triton Digital incident: Yield-Op IAB categories exclusion management issue
Incident Report for Triton Digital Platform Status
Resolved
Resolved: The issue has be fixed and the Ad Quality management is now working as expected
Posted Mar 06, 2018 - 20:05 UTC
Identified
Identified: We have identified an issue with the services responsible to manage the Ad Quality settings in Yield-Op. The issue occurs in the specific case where the IAB categories exclusion rule is the rule from the exchange (not customized) and at least 1 brand is excluded. In this case it will prevent excluded IAB categories to be part of the bid request. Note that capping is not impacted.
We are actively looking at it and will provide update
Posted Mar 06, 2018 - 19:57 UTC