Omny Studio Analytics Estimated Uniques Metric Issue
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 06:12 UTC
Monitoring
All reach metrics should now be correctly populated. Please contact support if you believe you have an example where this is not the case.
Posted Jun 23, 2022 - 22:11 UTC
Update
Reprocessing of the Uniques metrics has progressed. As of this moment, we are now caught up to 10:00 AM UTC June 21 2022. Uniques beyond this date/time are still being reprocessed. Our team is hopeful to have the rest of the data reprocessed and corrected by end of day today.
Download metrics remain unaffected.
More information to follow.
Posted Jun 23, 2022 - 14:49 UTC
Update
Since 22 Jun 2022, 11:59 pm UTC processing of estimated reach has been caught up, we continue to monitor this closely. However some estimated uniques metrics between 20 Jun, 04:00 pm UTC – 21 Jun 2022, 04:00 am UTC are incorrect and are currently being remediated. Download metrics remain unaffected
Posted Jun 23, 2022 - 05:05 UTC
Update
We are currently remediating the issue. Please note that only estimated uniques are affected. We will continue to provide further updates here.
Posted Jun 22, 2022 - 06:56 UTC
Identified
We have identified an issue which is causing delays to updating the estimated uniques metric on the Omny Studio analytics pages for clips, programs, networks and at the organization level. This issue doesn't affect the download metrics, only estimated uniques.
Posted Jun 21, 2022 - 21:54 UTC
This incident affected: EMEA (Omny Studio Management Portal), AMERICAS (Omny Studio Management Portal), and APAC (Omny Studio Management Portal).