network issue impacting Dallas data center
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved by the impacted provider. We are closing this incident.
Posted Jan 08, 2020 - 20:54 UTC
Investigating
We are investigating network issues connecting to our data center in Dallas TX. More information will follow.
Posted Jan 08, 2020 - 19:53 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).