Issues with servers in LAX datacenter
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 17:29 UTC
Monitoring
This incident was resolved by our Streaming Core team at 11:36 EST time. We are currently monitoring the CDN but expect this issue is now resolved.
Posted Mar 15, 2020 - 15:36 UTC
Identified
We have identified an issue that occurred in our LAX datacenter. This issue did affect Omny's live recording agents during the time the servers were inaccessible. Streams are now re-connecting. More information will follow.
Posted Mar 14, 2020 - 23:10 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).