Tap UI degraded mode
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 29, 2017 - 21:45 UTC
Monitoring
We have restored the service and are monitoring the situation.
If you continue to experience problems, please contact our support team at http://support.tritondigital.com
Posted 25 days ago. Aug 29, 2017 - 18:20 UTC
Investigating
Tap UI is currently running in a degraded mode certain urls may return an error when you try to access it.
We are currently working to rectify issues.
Will update as soon as we have news

Ad delivery and reporting is not impacted at all.
Posted 25 days ago. Aug 29, 2017 - 18:09 UTC