Network experiencing packet loss and high latency between London and Montreal
Incident Report for Triton Digital
Resolved
We have determined that there was an issue at the ISP level and that the packet loss has discontinued at this time. We are continuing our investigation with our vendor, but expect no further issues.
Posted about 1 month ago. Mar 21, 2019 - 17:46 UTC
Investigating
We are currently investigating an issue on the networks between our London and Montreal datacenters. We are seeing high amounts of packet loss and latency. More information will follow.
Posted about 1 month ago. Mar 21, 2019 - 16:44 UTC
This incident affected: Streaming Platform (Live Streaming).