Tap Affidavit incident
Incident Report for Triton Digital
Resolved
Resolved: We have verified that this issue is resolved.
Posted 15 days ago. Sep 08, 2017 - 15:10 UTC
Monitoring
Monitoring: We have implemented a resolution to the Tap affidavit reporting issue and will be monitoring this situation very closely.
Posted 15 days ago. Sep 08, 2017 - 14:39 UTC
Investigating
Investigating: We are currently investigating an incident with Tap affidavits. We have found that reporting per hour returns truncated results in a date range beginning 6 September 2017. There is no impact to impression records or to ad delivery itself.
Posted 15 days ago. Sep 08, 2017 - 14:30 UTC