Google incident: Liquid Compass only
Incident Report for Triton Digital
Resolved
Resolved: We have restored the Liquid Compass use of the Google Load Balancers and all Liquid Compass systems remain fully operational. We will continue to monitor. Thank you for your patience.
Posted 23 days ago. Aug 31, 2017 - 15:10 UTC
Update
We have deployed a fix to resolve the Google incident that was impacting Liquid Compass and are monitoring the situation. If you continue to experience problems, please contact our support team at http://support.tritondigital.com.
Posted 24 days ago. Aug 30, 2017 - 18:58 UTC
Monitoring
Monitoring: We have found that Google is experiencing issues with one of their load balancing products that is intermittently impacting access to Liquid Compass players and the Client Control Center (located at http://cipher.liquidcompass.net) We will update this page as more information becomes available, you can also directly monitor the Google incident at https://status.cloud.google.com//incident/cloud-networking/17002?_ga=2.241283650.-1515961485.1462822779
Posted 24 days ago. Aug 30, 2017 - 17:26 UTC