Triton Digital incident: Issue with one ISP in Montreal
Incident Report for Triton Digital
Resolved
One of the Montreal ISP's had an outage on their end that affected our services directly in Montreal around 4pm EST today. All traffic was rerouted away from the faulty ISP shortly after we identified the issue in order to bring all services back up in Montreal.
Posted 6 months ago. Feb 06, 2018 - 23:56 UTC
Monitoring
We have identified an issue with one of our ISP's in Montreal that caused a communication problem between our servers in Montreal. The traffic from that ISP was transferred to another one . More information will follow.
Posted 6 months ago. Feb 06, 2018 - 21:39 UTC