Media preparation issue
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted May 28, 2020 - 11:51 UTC
Monitoring
We have identified the root cause and this issue has been addressed
Posted May 27, 2020 - 20:42 UTC
Investigating
We are currently investigating an issue with our media preparation service. This is impacting customers ability to upload content to Tap.
Also media transcoding of new new media in bid response for Yield Op will occur with some delay (only new media from Yield-Op is impacted)
Posted May 27, 2020 - 17:38 UTC
This incident affected: AMERICAS (Yield-Op Ad Delivery, Legacy Tap UI).