Network issues, Montreal
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 13, 2018 - 02:33 UTC
Monitoring
We found networking slowness in our system and have taken steps to resolve this issue. We are monitoring this situation.
Posted 10 months ago. Dec 12, 2018 - 21:03 UTC
Investigating
Investigating:
We are currently investigating network issues in our Montreal data center.
Details will follow.
Posted 10 months ago. Dec 12, 2018 - 20:33 UTC
This incident affected: Streaming Platform (Live Streaming).