a2x automated reporting service with partial data
Incident Report for Triton Digital Platform Status
Resolved
The a2x automated reporting issue is now resolved and fully operational. All data will be available in the a2x automated daily reports sent out tomorrow.
Posted Sep 21, 2017 - 19:25 UTC
Investigating
We are currently investigating an issue with the a2x automated reporting service which results in data partially missing in the automated reports. Please be assured, there is no data integrity issues, your data is safe and will be available later.
Posted Sep 21, 2017 - 13:18 UTC