Triton Digital incident: TAP reporting
Incident Report for Triton Digital
Resolved
Resolved: TAP Reporting services are now fully operational.
Posted 10 months ago. Dec 26, 2018 - 22:50 UTC
Investigating
Investigating: Our TAP Reporting services are running in a degraded mode. More information will follow.
Posted 10 months ago. Dec 26, 2018 - 20:22 UTC
This incident affected: Advertising Platform (Tap Reporting).