OCM Forecasting Tool, TAP Forecasting Tool, TAP Explore, Webcast Explore and Podcast Metrics failing to load
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted May 29, 2020 - 18:06 UTC
Update
We are continuing to monitor for any further issues.
Posted May 29, 2020 - 07:31 UTC
Monitoring
A fix has been implemented and we are now monitoring these components coming back online.
Posted May 29, 2020 - 07:27 UTC
Identified
The issue has now been identified and we are implementing a resolution now
Posted May 29, 2020 - 06:25 UTC
Update
We are continuing to investigate this issue.
Posted May 29, 2020 - 05:36 UTC
Update
Issue is also impacting OCM Forecasting tool
Posted May 29, 2020 - 05:36 UTC
Update
We are continuing to investigate this issue.
Posted May 29, 2020 - 04:53 UTC
Update
The issues is also impacting TAP Explore and Forecasting Tools. Updating Statuspage to reflect this
Posted May 29, 2020 - 04:53 UTC
Investigating
We are currently investigating an issue with Podcast Metrics and Webcast Explore where the data is failing to load.
Posted May 29, 2020 - 04:43 UTC
This incident affected: AMERICAS (Tap Reporting - Inventory Availability Forecasting, Tap Explore, Podcast Metrics UI, Webcast Metrics API) and APAC (Omny Campaign Manager).