Issues with TAP adding dayparts to existing flights for certain customers
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 13:41 UTC
Investigating
We are currently investigating an issue impacting certain customers where it is currently not possible to add new dayparts to an existing flight. We're investigating and will follow with more information. Ad delivery is not impacted.
Posted Aug 05, 2020 - 23:10 UTC
This incident affected: AMERICAS (Legacy Tap UI).