Outage identified in Listerner Tracking service
Incident Report for Triton Digital Platform Status
Resolved
We have resolved the issue with the Listener Tracking system.
Posted Jul 17, 2018 - 19:24 UTC
Investigating
We are experiencing an outage at the level of our front-end Listerner Tracking servers. This is impacting some incoming LT traffic at this point. We are working towards remediating the issue and restoring the service asap as well as analysing the root cause.
Posted Jul 03, 2018 - 18:51 UTC
This incident affected: AMERICAS (Data Collection Services (LT / LC)).