Drop in Traffic from SYD data center
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 13:29 UTC
Monitoring
We have determined the issue is now resolved. We are still investigating the cause of the reported problem. We are continuing to monitor the situation.
Posted Jan 06, 2020 - 03:21 UTC
Investigating
We are investigating a drop in traffic from the SYD data center. More information will follow.
Posted Jan 06, 2020 - 03:10 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).