Triton Digital incident: Possible issue with our Vancouver datacenter
Incident Report for Triton Digital
Resolved
The issue was resolved by the provider and we are no longer seeing any issues.
Posted 3 months ago. Dec 12, 2017 - 14:05 UTC
Monitoring
We have determined the source of the issue in Vancouver to be related to work being done by a provider at the datacenter. The issue was resolved by the provider and we are no longer seeing any issues. We will continue to monitor this situation closely.
Posted 3 months ago. Dec 11, 2017 - 17:33 UTC
Investigating
We are investigating possible issues related to our Vancouver datacenter. Updates will follow as soon as we have more information.
Posted 3 months ago. Dec 11, 2017 - 16:37 UTC