Tap UI Service Degradation
Incident Report for Triton Digital
Resolved
Resolved: We have restored TAP UI and it is now fully operational. Ad delivery was not affected.
Thank you for your patience.
Posted about 2 months ago. Dec 28, 2017 - 15:37 UTC
Monitoring
Monitoring: We have deployed a fix to resolve the TAP UI problem and are monitoring the situation. If you continue to experience problems, please contact our support team at http://support.tritondigital.com.
Posted about 2 months ago. Dec 28, 2017 - 14:39 UTC
Investigating
Investigating: Tap UI is currently experiencing some issues. Ad delivery is not affected.
We will update as we continue to troubleshoot.
Posted about 2 months ago. Dec 28, 2017 - 14:24 UTC