brief server issue, Los Angeles data center

Incident Report for Triton Digital Platform Status

Resolved

This issue is now resolved after a server reset.
Posted Jan 15, 2020 - 03:35 UTC

Investigating

We are investigating a brief connection issue with a streaming server in our Los Angeles data center. More information will follow.
Posted Jan 14, 2020 - 21:28 UTC
This incident affected: AMERICAS (Live Streaming Delivery - East).