Inventory availability reporting down
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 09, 2019 - 14:26 UTC
Investigating
The previous fix from this morning's incident resolved a portion of the issue but we are still having an issue returning the results of the avails query. As such, reporting is slow and may timeout.
Posted 13 days ago. Oct 08, 2019 - 19:31 UTC
This incident affected: Advertising Platform (Tap Reporting - Inventory Availability Forecasting).