WebcastMetrics unaccessible
Incident Report for Triton Digital
Resolved
The Webcast Metrics service is now fixed and running at 100%. No data was lost during this time.
Posted 9 days ago. Oct 09, 2017 - 18:00 UTC
Investigating
Investigating: Our WebcastMetrics service is running in a degraded mode.

The user interface doesn't allow some user to see their metrics.
Posted 9 days ago. Oct 09, 2017 - 16:30 UTC